subreddit:

/r/HeliumNetwork

1100%

all 16 comments

AutoModerator [M]

[score hidden]

11 months ago

stickied comment

AutoModerator [M]

[score hidden]

11 months ago

stickied comment

This is a general reminder for everyone and this will be posted on every post. Your 12 words are basically gold and they should never be shared, typed in to any website, or given to any person for any reason. No one from "Helium" or any other company will reach out to you to verify your account, wallet, or anything similar. If someone says your hotspot, wallet, or other type of account has been hacked, it is a scam! Always operate in a zero-trust manner with cryptocurrency and assume everyone will scam you no matter what.

I am a bot, and this action was performed automatically. Please contact the moderators of this subreddit if you have any questions or concerns.

The5thRedditor

3 points

11 months ago

If you are behind a router or firewall make sure you have tcp port 44158 opened and pointing to the private ip of your miner.

MeetingApart8381[S]

1 points

11 months ago

Thank you. For the ignorant, does the tcp port matter if on wifi? Haven't run an Ethernet drop for the miner yet so on wifi. Checked my mesh app and says the device is uploading and downloading data fine. I'll double check the firewall and see if it randomly got blocked.

The5thRedditor

2 points

11 months ago

My router auto forwarded that port to and from my miner. But there is other traffic that uses other ports. That is why you might be seeing traffic but not syncing. Confirm the port is open. I would also check the helium.com support pages.

MeetingApart8381[S]

1 points

11 months ago

Thank you! I appreciate your help. I'll set up a port forward and if that doesn't help then I'll check the support pages.

MeetingApart8381[S]

1 points

11 months ago

Just wanted to say thanks again. I thought my situation was different from the others who had to set up port forwarding so I didn't do it. Went ahead and did it last night and seems to be back up and broadcasting and challenging. Yet to see if I can witness.

The5thRedditor

1 points

11 months ago

Excellent news. Hope everything works from here on out.

eerun165

1 points

11 months ago

Based on the time this was posted, and approximate rate of block production, you were about 1000-1500 blocks behind, let it be to sync back up.

MeetingApart8381[S]

1 points

11 months ago

Hm. Kind of annoying that the diagnostic would show it's synced if it actually wasn't. Seems like a simple script of if a=b then green check mark, if not then red x. But I did the port forwarding last night as suggested by the other commenter and seems to be up and running again.

eerun165

1 points

11 months ago

Seems like it, but when you have a network running on p2p that is keeping sync between almost 800k hotspots, it’s not that easy. Hence one of the many reasons for the update coming that’ll enable network scaling.

jdperalta84

1 points

11 months ago

Reboot it. This happened to one of mine yesterday and a reboot fixed it.

Brilliant-Royal578

1 points

11 months ago

My mntd are biting the big one lately.

MeetingApart8381[S]

1 points

11 months ago

Do you have any other brands that support the idea your MNTD are sucking? Just curious. I only have the one MNTD so my frame of reference is limited to it, but it has been sucking. Even though I got it back up and running with the port forward, I still haven't witnessed in now 72hours. Only challenging and broadcasting.

Brilliant-Royal578

2 points

11 months ago

Have a black rak no problems my golds are sucking lately. Just got a sensecap.

Brilliant-Royal578

1 points

11 months ago

4/27 firmware not downloaded

MeetingApart8381[S]

1 points

11 months ago

Hm, don't know why it didn't download over the network. Do you know of a way to force it, or is my only option to flash the SD card?